您现在的位置: 开发 > Flutter插件 > 开发指南 > 定位Flutter插件 > 定位兼容性说明

定位兼容性说明 最后更新时间: 2021年01月22日

兼容性说明

  1. 高德定位Flutter插件建议使用Flutter 1.20.0及以上版本
  2. 高德定位Flutter插件支持Android 5.0及以上版本
  3. 高德定位Flutter插件基于定位sdk4.9.0开发,建议使用高德定位SDK版本4.9.0及以上版本
  4. 高德定位Flutter插件内不包含基础SDK包,使用时请参考官网关于集成Android定位SDK和iOS定位SDK说明配置定位SDK 

5. 高德定位Flutter插件不包含权限弹框功能,内部只对权限检测,无权限时无法定位功能。请自行确保已授予相应权限。  

新用户
福利
示例
中心
常见
问题