您现在的位置: 开发 > Flutter插件 > 开发指南 > 地图Flutter插件 > 地图兼容性说明

地图兼容性说明 最后更新时间: 2021年01月22日

高德地图Flutter插件以Widget的形式封装对外透出,名称为AMapWidget。

兼容性说明

  1. 高德地图Flutter 插件适用于Flutter 1.20.0及以上版本
  2. 高德地图Flutter 插件支持Android 5.0,iOS 8.0及以上版本
  3. 高德地图Flutter插件基于地图sdk 7.6.0开发,建议使用高德地图SDK版本7.6.0及以上版本
  4. 高德地图Flutter插件内不包含基础SDK包,使用时请参考官网关于集成Android地图SDK和iOS地图SDK说明配置地图SDK

  5. 高德地图Flutter插件不包含权限弹框功能,内部只对权限检测,无权限时无法进行某些功能、比如定位等。请自行确保已授予相应权限。 

新用户
福利
示例
中心
常见
问题