您现在的位置: 开发 > Flutter插件 > 开发指南 > 定位Flutter插件 > 定位兼容性说明

定位兼容性说明 最后更新时间: 2021年11月23日

兼容性说明

  1. 高德定位Flutter插件建议使用Flutter 1.20.0及以上版本
  2. 高德定位Flutter插件支持Android 5.0及以上版本
  3. 高德定位Flutter插件2.0.0版本基于定位SDK4.9.0开发,需使用高德定位SDK版本4.9.0-5.5.1版本
  4. 高德定位Flutter插件3.0.0版本基于Android定位5.6.0和iOS定位2.8.0版本开发,适配Android定位5.6.0和iOS定位2.8.0及以上版本
  5. 高德定位Flutter插件内不包含基础SDK包,使用时请参考官网关于集成Android定位SDK和iOS定位SDK说明配置定位SDK 

6. 高德定位Flutter插件不包含权限弹框功能,内部只对权限检测,无权限时无法定位功能。请自行确保已授予相应权限。 

示例
中心
常见
问题
智能
客服